Dismiss Notice
New Cookie Policy
On May 24, 2018, we published revised versions of our Terms and Rules and Cookie Policy. Your use of AstronomyConnect.com’s services is subject to these revised terms.

class="prefix prefixSkyBlue">Complete Can't Log In With Mobile

Discussion in 'Website Problems and Bug Reports' started by Frank, Sep 12, 2015.

Can't Log In With Mobile

Started by Frank on Sep 12, 2015 at 8:20 AM

5 Replies 986 Views 0 Likes

Reply to Thread Post New Thread
Thread Status:
Not open for further replies.
  1. Frank

    Frank Member

    Joined:
    Sep 10, 2015
    Posts:
    7
    Trophy Points:
    3
    Hi,

    The site works great. In my job as a semi-truck driver, I have various levels of signal strength and use all of the carriers networks. I love that all of the links I have tried work.

    Maybe I should be happy there.

    I am an old-codger-in-training. I am not going to buy a new phone. I have a first generation Samsung Instinct. When I try to log on I get: " The requested page does not exist".

    "Frank
     
    Last edited: Sep 12, 2015
  2. george

    george Developer

    Joined:
    Sep 10, 2014
    Posts:
    333
    Trophy Points:
    77
    Location:
    Los Angeles, CA
    Hey frank, I'll have to look into this later but maybe you can give us a bit more information.

    I I recall correctly the first generation instinct is not running Android correct? I could be mistaken but that phone is running Samsung's proprietary OS.

    There may be some scripts that are in compatible with the older phone browsers. As much as we would like to support ever single device known to man. Sometimes we may have to draw the line.

    When I get a chance I'll either look into to see if maybe it's an easy fix. The authentication system is part of xenforo and not what we wrote so modifying it is not really ideal.
     
  3. Frank

    Frank Member

    Joined:
    Sep 10, 2015
    Posts:
    7
    Trophy Points:
    3
    Hi George,

    I can't say I know it is Samsung's browser. It is someone's proprietary browser. Sprint is my carrier. I know that all of my internet traffic is sent through their servers regardless of who's network I happen to be on.

    The full message I receive is:

    The requested page does not exist.

    The page you requested:
    http://astronomyconnect.com/forums/login/login/login
    cannot be found on this website.

    Thanks,
    Frank
     
  4. george

    george Developer

    Joined:
    Sep 10, 2014
    Posts:
    333
    Trophy Points:
    77
    Location:
    Los Angeles, CA
    Hmm forums/login/login/login should be just forums/login/login not sure why its taking you too that page.

    The carrier wouldn't be the issue. The problem that can occur is the older mobile browsers lack certain capabilities with certain JavaScript and css. So I'm not sure if particular script is malfunctioning and redirecting you to the incorrect page.
     
  5. StaringAtStars

    StaringAtStars Administrator

    Joined:
    Jan 26, 2015
    Posts:
    104
    Trophy Points:
    28
    Location:
    Los Angeles, CA
    It may be redirecting incorrectly. Are you able to enter your username and password before getting that error? If so, you should be logged in. Simply navigate away from that page and continue browsing the site.
     
  6. Frank

    Frank Member

    Joined:
    Sep 10, 2015
    Posts:
    7
    Trophy Points:
    3
    Thanks StaringAtStars. that doesn't work for me. I guess my phone is just too obsolete.
     
Thread Status:
Not open for further replies.

Share This Page