Dismiss Notice
New Cookie Policy
On May 24, 2018, we published revised versions of our Terms and Rules and Cookie Policy. Your use of AstronomyConnect.com’s services is subject to these revised terms.

class="prefix prefixSkyBlue">Complete having trouble figuring out image upload

Discussion in 'Website Problems and Bug Reports' started by klaatu2u, Sep 6, 2016.

having trouble figuring out image upload

Started by klaatu2u on Sep 6, 2016 at 5:45 PM

3 Replies 806 Views 0 Likes

Reply to Thread Post New Thread
  1. klaatu2u

    klaatu2u Member

    Joined:
    Sep 1, 2016
    Posts:
    14
    Trophy Points:
    3
    Hi,

    I clicked all the buttons bit could not seem to find a way to upload and image into a post from my computer, NOT from a URL or gallery I have elsewhere, but in my pictures on my machine. sorry if it's obvious... would appreciate any help
     
  2. george

    george Developer

    Joined:
    Sep 10, 2014
    Posts:
    333
    Trophy Points:
    77
    Location:
    Los Angeles, CA
    I will have @StaringAtStars create a how too tutorial but in the mean time answer you are looking for is the "Upload a File" button next to the "Post Reply" or "Create Thread" button under the text editor.
     
  3. klaatu2u

    klaatu2u Member

    Joined:
    Sep 1, 2016
    Posts:
    14
    Trophy Points:
    3
    Thank you George, was able to ad the image easily, don't know why it seemed difficult now! Much appreciate the rapid response.
     
  4. Dave In Vermont

    Dave In Vermont Well-Known Member

    Joined:
    Jan 5, 2016
    Posts:
    3,356
    Trophy Points:
    113
    Still having trouble, anyone? I'll paraphrase:

    Look down to your right ------>

    See the 3 blue-rectangles? 'CLICK' on the center one. You will have your own computer staring back at you. Make your way to where the picture you want is (I always park it, in advance, in my Document's Folder). 'Click' the picture. Then choose from the choice: thumbnail or full-size. Once the picture's Loading-Bar shows the picture, 'Click' the one you want.

    TaDa!

    It should now be part of your posting. Good job!

    Hope this helps,

    Dave
     

Share This Page