Dismiss Notice
New Cookie Policy
On May 24, 2018, we published revised versions of our Terms and Rules and Cookie Policy. Your use of AstronomyConnect.com’s services is subject to these revised terms.

Well the Forum Appears to be Back Up & Running!

Discussion in 'AstronomyConnect Announcements' started by Dave In Vermont, Mar 5, 2018.

Well the Forum Appears to be Back Up & Running!

Started by Dave In Vermont on Mar 5, 2018 at 11:36 PM

8 Replies 1723 Views 0 Likes

Reply to Thread Post New Thread
  1. Dave In Vermont

    Dave In Vermont Well-Known Member

    Joined:
    Jan 5, 2016
    Posts:
    3,356
    Trophy Points:
    113
    Hiya Folks!

    If you couldn't get in from last evening until 03-06-2018 at 2:30AM EST - me too! I don't even know if I got in through a back-door, or it's actually back up! I snuck in (George). But if you're reading this - you're a)- Back in. Or b)- You snuck-in by clicking the 'Recent Posts' listing.

    I'm still curious about what happened!? Was it my breath? Do I need a better deodorant? Did some wacky scientist at CERN create a wormhole?

    Maybe time will tell <Einstein>. Or it's an illusion <Gautama the Buddha>.
     
    Last edited: Mar 6, 2018
  2. Orion25

    Orion25 Well-Known Member

    Joined:
    May 23, 2016
    Posts:
    1,576
    Trophy Points:
    113
    Location:
    Georgia
    I was missing AC, too! Was it a maintenance fix? Or something else? Inquiring minds want to know, lol! Astronomy Connect has become an important part of my social network - EXCELSIOR!
     
  3. Dave In Vermont

    Dave In Vermont Well-Known Member

    Joined:
    Jan 5, 2016
    Posts:
    3,356
    Trophy Points:
    113
    It turns out it was something else. I emailed George when it went down, and didn't hear back until today, also by email, and he had been away last evening/night. It wasn't he updating or anything.

    So the jury is still out on what happened.

    I managed to sneak in by tracking posts from earlier in yesterday pre-crash. From there, I managed to open sub-forums in A-C itself. And that seemed to have the effect of the forum coming back from the Great Beyond!

    Maybe I inadvertantly fixed it - whatever 'it' was? Go figure...
     
  4. Mak the Night

    Mak the Night Well-Known Member

    Joined:
    Jul 10, 2016
    Posts:
    4,595
    Trophy Points:
    113
    It was probably gremlins.
     
  5. Orion25

    Orion25 Well-Known Member

    Joined:
    May 23, 2016
    Posts:
    1,576
    Trophy Points:
    113
    Location:
    Georgia
    I'll buy that
    alf.jpg
     
    Last edited: Mar 6, 2018
  6. Mak the Night

    Mak the Night Well-Known Member

    Joined:
    Jul 10, 2016
    Posts:
    4,595
    Trophy Points:
    113
    It's the most logical explanation lol.
     
  7. george

    george Developer

    Joined:
    Sep 10, 2014
    Posts:
    333
    Trophy Points:
    77
    Location:
    Los Angeles, CA
    Sever provider restarted the server for maintenance but it did not restart the memcache instance.

    It is on my to-do list to write a graceful fall back and get them to implement proccess supervisor for memcache.

    I do apologize for the down time as I happen to be away from my computer for an extended time and didn't setup access on my new phone.
     
    Gabby76, Orion25 and Dave In Vermont like this.
  8. Mak the Night

    Mak the Night Well-Known Member

    Joined:
    Jul 10, 2016
    Posts:
    4,595
    Trophy Points:
    113
    Still sounds like gremlins to me.
     
  9. Dave In Vermont

    Dave In Vermont Well-Known Member

    Joined:
    Jan 5, 2016
    Posts:
    3,356
    Trophy Points:
    113
    No biggie, George. We appear to have survived! :p

    So no love lost, man.

    D.
     

Share This Page